Welcome DJI Spark Pilot!
Jump in and join our free Spark community today!
Sign up

DJI GO 4 MOD 2.0 | DJI GO 4 MOD LITE [ Additional Features | Android | App Ver. 4.1.15 ]

x_tino

Active Member
Join
May 14, 2022
Messages
27
Age
38
Good morning, I just realize, there are no nfz zone with this app? Or my phone not loading map correctly? Still cannot fly on nfz though
 

carsco

Well-Known Member
Join
Jun 14, 2022
Messages
45
Age
42
Hello. I use DJI GO 4.1.15 mod on a Xiaomi 11 lite 5G (see picture).
It works but don't ask me to switch FCC.

I've used FakeGPS with USA location but I've always 13ch wifi.
Why? What's wrong?

What are the steps to switch in FCC?
Thanks a lot.
 

Attachments

  • Image1.jpg
    Image1.jpg
    161.2 KB · Views: 5

x_tino

Active Member
Join
May 14, 2022
Messages
27
Age
38
Hello. I use DJI GO 4.1.15 mod on a Xiaomi 11 lite 5G (see picture).
It works but don't ask me to switch FCC.

I've used FakeGPS with USA location but I've always 13ch wifi.
Why? What's wrong?

What are the steps to switch in FCC?
Thanks a lot.
So, before you open DJI GO mod, you have to turn off data first, because android 11 up data always on
 

SimpleSteeve

Member
Join
May 22, 2022
Messages
7
Age
33
Hi! I tried to delete the folder and then uninstalled the original app but when trying to install the new one my phone asks if I want to update the app. If I click yes there's an error (as seen on the screenshots). Its in german but says something like "the package seams to be invalid".
 

Attachments

  • SmartSelect_20220711-195824_Package installer.jpg
    SmartSelect_20220711-195824_Package installer.jpg
    72.2 KB · Views: 0
  • SmartSelect_20220711-200038_Package installer.jpg
    SmartSelect_20220711-200038_Package installer.jpg
    65.9 KB · Views: 0

dronematt

New Member
Join
Jul 16, 2022
Messages
4
Age
38
Hi guys , installed modded go4 app to my phone the other day after I had uninstalled the original app, then realised I had an old phone I could use it on and keep the original app on my good phone , My problem is : after several fresh installs of the original app it still asks me do I want to opened the go4 app when I connect my inspire 1 (which I don't have ) and then tells me I'm flying in a different country , which I'm not , my range has increased from 747metres to around 3.7km , has anyone else had this issue and is it safe to fly still I'm not looking for range but the video transmission is way better
 

Members online

No members online now.

Forum statistics

Threads
14,419
Messages
117,863
Members
17,600
Latest member
OURS GLOBAL