Welcome DJI Spark Pilot!
Jump in and join our free Spark community today!
Sign up

Firmware version 1.0.300 and DJI locked my Spark.

Gavieboydgi

Well-Known Member
Premium Pilot
Join
Mar 3, 2018
Messages
696
Likes
301
Age
35
#1
Wtf DJI.
I've just downgraded to 1.0.600 then down to 300 firmware and tried testing in my backyard and got a message that my spark was locked till I updated back to the rubbish 1000 firmware.

So I have figured out that you no way can use the new version of Go4 app with old firmware you have to use a offline version and not use your account because as soon as that Go4 app connects to DJI server's it lock's your spark down.

Anyone else downgraded the spark to a version below 600??
 

DameEdnaBrown

Well-Known Member
Join
Oct 22, 2017
Messages
100
Likes
49
Age
70
#2
Wtf DJI.
I've just downgraded to 1.0.600 then down to 300 firmware and tried testing in my backyard and got a message that my spark was locked till I updated back to the rubbish 1000 firmware.

So I have figured out that you no way can use the new version of Go4 app with old firmware you have to use a offline version and not use your account because as soon as that Go4 app connects to DJI server's it lock's your spark down.

Anyone else downgraded the spark to a version below 600??
In using all latest updates and not having any problems
 

pmshop

Spark Pilot Guru
Premium Pilot
Join
Oct 6, 2017
Messages
1,452
Likes
1,166
Age
52
Loc
Fredericksburg, Texas, USA
Web
www.youtube.com
#3
Wtf DJI.
I've just downgraded to 1.0.600 then down to 300 firmware and tried testing in my backyard and got a message that my spark was locked till I updated back to the rubbish 1000 firmware.

So I have figured out that you no way can use the new version of Go4 app with old firmware you have to use a offline version and not use your account because as soon as that Go4 app connects to DJI server's it lock's your spark down.

Anyone else downgraded the spark to a version below 600??
Anything below 600 will lock it unless you hack it.

And, I second the 0.1000 is functioning fine.
What issues are you seeing?
What mobile device are you using?
 

New Threads

Forum statistics

Threads
9,112
Messages
76,050
Members
13,240
Latest member
carmar555777