Welcome DJI Spark Pilot!
Jump in and join our free Spark community today!
Sign up

still with v4.1.15

Said

Member
Join
Nov 7, 2017
Messages
17
Age
47
do i need to update firmware?
today , use it with OTG and no problems, everything went smooth and easy
 

lmel2005

Well-Known Member
Join
May 15, 2018
Messages
651
Age
61
If everything works ok, don't update.

But 4.1.15 probably is a go4 app version, and not a firmware version.
 

Miket

Well-Known Member
Join
Jul 12, 2018
Messages
83
Age
69
Personally I would rather keep everything bang up to date, especially as I have dji care. Even if I hadn't I would continue to update. Dji put all the wonderful technology into my Spark so I have to assume they will only change things for the better. Also in view of all the new regulations, I would rather be up to date.
 

Said

Member
Join
Nov 7, 2017
Messages
17
Age
47
If everything works ok, don't update.

But 4.1.15 probably is a go4 app version, and not a firmware version.

right ¡¡

is the app version, i´ll stay then ¡¡

teh only "problem" is the process to conect OTG , but is ok ¡¡
 

buccaneer

Member
Join
Nov 9, 2018
Messages
8
Age
76
I have had to revert back to dji4 app. 4.1.15 and the firmware that was in use a year ago using assistant 2,to allow me to carry on using my huawei lite 8 smart phone, dji' solution was get a new phone which I cannot afford to do.
 

New Threads

Forum statistics

Threads
10,597
Messages
87,877
Members
14,623
Latest member
Tree2Tree