Welcome DJI Spark Pilot!
Jump in and join our free Spark community today!
Sign up

tiny color bars in the middle of the video

Jah

Member
Join
Jul 20, 2020
Messages
5
Age
32
Hello everyone, I'm New here and... I just need some advise... I've been flying my Spark for more than a year now. But on my last flight yesterday I've noticed a crazy tiny lines in the middle of my video feed. I tried to search the internet of what might have caused it but to no avail. I don't even know what you call those lines in the video. I'm sure it's not white or dark pixel and definitely not dead pixels. have somebody here experienced this kind of problem on their Spark? hope to get some answers cause I really am disappointed on how my video is being recorded on my Spark SD. Please check the images for your reference. Thank you in advance.
 

Attachments

Spark 317

Well known member with a Spark.
Premium Pilot
Join
Jul 10, 2017
Messages
4,681
Loc
Indiana, USA
Hello from the Hoosier Heartland Jah.

I don't have a clue about the phenomenon.

A simple thing to try is to format the SD card in the Spark, and just to make sure, do it again in a PC.

I don't think it's a card problem, but you never know.

You could also try to reinstall the latest Go4 / Spark firmware.

Again, it may not work and you probably already tried it.

Hopefully someone has had a similar situation and can shed some light.

It may be the camera / board that has a flaw and needs replaced?

Sorry I couldn't help, but welcome to the Forum. :cool:
 

Jah

Member
Join
Jul 20, 2020
Messages
5
Age
32
Hello from the Hoosier Heartland Jah.

I don't have a clue about the phenomenon.

A simple thing to try is to format the SD card in the Spark, and just to make sure, do it again in a PC.

I don't think it's a card problem, but you never know.

You could also try to reinstall the latest Go4 / Spark firmware.

Again, it may not work and you probably already tried it.

Hopefully someone has had a similar situation and can shed some light.

It may be the camera / board that has a flaw and needs replaced?

Sorry I couldn't help, but welcome to the Forum. :cool:
Hello from the Hoosier Heartland Jah.

I don't have a clue about the phenomenon.

A simple thing to try is to format the SD card in the Spark, and just to make sure, do it again in a PC.

I don't think it's a card problem, but you never know.

You could also try to reinstall the latest Go4 / Spark firmware.

Again, it may not work and you probably already tried it.

Hopefully someone has had a similar situation and can shed some light.

It may be the camera / board that has a flaw and needs replaced?

Sorry I couldn't help, but welcome to the Forum. :cool:
Thank you for you response Spark 317... SD card has nothing to do with the image at the center of the video ‘cause i have tried to fly my spark without it. And it still has that “whatever you call it” ...lol.
But... You’re probably right... It may be the camera but I was hoping it’s just the signal flat cable and not the camera itself. (Fingers-crossed) i have ordered the signal cable online and still waiting for the delivery. I hope that solves the problem. If not... i think i have to deal with it for a while ‘cause I believe that the price range for the Spark camera is at least half the price of the Spark itself... 😢
 

jimlips

Well-Known Member
Join
Feb 12, 2019
Messages
132
Age
61
Loc
West Sacramento, CA
That's a new one to me. I've never seen anything like that before. All the pictures you posted were stills. In video mode, do the vertical lines move or change color at all? Or are they stationary the whole video? Does anything change when you tilt the camera up and down? If you put the Spark in a very dark room, do the pink lines stay at the same brightness?
 

Jah

Member
Join
Jul 20, 2020
Messages
5
Age
32
That's a new one to me. I've never seen anything like that before. All the pictures you posted were stills. In video mode, do the vertical lines move or change color at all? Or are they stationary the whole video? Does anything change when you tilt the camera up and down? If you put the Spark in a very dark room, do the pink lines stay at the same brightness?
Actually, those still photos were grabbed from the video i took from my Spark. They’re just there in the middle. It doesn’t move or what. Even if you tilt the camera up and down. It just stays in the middle. Strange, huh. And yes it stays at the same brightness even in dark room or low light area. 😢
 

Jah

Member
Join
Jul 20, 2020
Messages
5
Age
32
Actually, those still photos were grabbed from the video i took from my Spark. They’re just there in the middle. It doesn’t move or what. Even if you tilt the camera up and down. It just stays in the middle. Strange, huh. And yes it stays at the same brightness even in dark room or low light area. 😢
This is the video where the still photos were taken. Thanks!
 

DJIBILL

Member
Join
Dec 21, 2018
Messages
24
Age
64
are you using an OTC cable, if so remove it and connect to your RC using your tablet or phone device wi fi, then in the app switch to 2.4ghz, click custom, find a bar that is green...then down at the bottom there is all the channels numerically the one you are currently using is blue. the channel you select will be blue you have to exit out or dji go will automatically and restart that page and your settings will be saved. 2.4 better picture and distance. this is all under the wifi settings in DJI GO. here is a vid i made to show how to connect an android to your RC
 
Last edited:

Jah

Member
Join
Jul 20, 2020
Messages
5
Age
32
Thank you for your suggestion. Unfortunately i have tried connecting my spark via wi-fi, too, but it still has that “thing” At the center of the video. I have replaced the signal/flex cable of the camera but, still, to no avail. Your video is just a tutorial on how to reset both craft and rc and how to re-bind them but it has nothing to do with my spark’s issue. But thank you, anyway. Cheers!
 

New Threads

Members online

Forum statistics

Threads
13,195
Messages
109,855
Members
16,581
Latest member
Alexeyssautier