Welcome DJI Spark Pilot!
Jump in and join our free Spark community today!
Sign up

Gimbal shake/vibration issue

chrellehammer

New Member
Join
Apr 5, 2020
Messages
3
Age
33
Hi all,

I'm having a sporadic issue of gimbal shake. It seems to happen randomly and I cannot determine by which motion it occurs.
IMU and compass are calibrated. Running the latest FW. No errors, just shake.. sometimes

Video #1 with much shake

Video #2 with a subtle shake

Video #3 - Without shake
 

SoccerRef12

Well-Known Member
Join
Jul 5, 2019
Messages
447
Age
68
It appeared that there was some shimmer in the video. I could only see it in the first video. Not sure what caused it. Another case for someone smarter than me. Sorry.
 

Spark 317

Well known member with a Spark.
Premium Pilot
Join
Jul 10, 2017
Messages
4,623
Loc
Indiana, USA
Hello from the Hoosier Heartland chrellehammer.

I'm not an expert when comes to the gimbal shake you are experiencing, but it may be related to the Spark having a two axis gimbal and the third ( left / right) is digitally stabilized in the Spark?

Welcome to the Forum. :cool:
 

chrellehammer

New Member
Join
Apr 5, 2020
Messages
3
Age
33
Hello from the Hoosier Heartland chrellehammer.

I'm not an expert when comes to the gimbal shake you are experiencing, but it may be related to the Spark having a two axis gimbal and the third ( left / right) is digitally stabilized in the Spark?

Welcome to the Forum. :cool:
I do not believe it's due to the gimbal having two axis. It's clearly sporadic and has not always occurred but started recently.
 

jimlips

Well-Known Member
Join
Feb 12, 2019
Messages
129
Age
61
Loc
West Sacramento, CA
I'm not seeing any shake, except in the first video, and only slight. Sparks are known for having this occur when you yaw too fast since they only have a two-axis gimbal. The only other thing I've heard that can cause this is a bad/incompatible/fake name SD card. You may consider trying another and see if there is any change.
 

chrellehammer

New Member
Join
Apr 5, 2020
Messages
3
Age
33
I'm not seeing any shake, except in the first video, and only slight. Sparks are known for having this occur when you yaw too fast since they only have a two-axis gimbal. The only other thing I've heard that can cause this is a bad/incompatible/fake name SD card. You may consider trying another and see if there is any change.
Admitted, the issue is most visible in the first video. Regarding yaw, you see that it doesn't yaw at all in that video, so I cannot see how that should be a problem. Actually, the issue occurs most often when it does not yaw. I use a fully legit micro sd card but will try with another, but again, the issue occurs randomly between flights and I can even see it on my phone display while flying so being sd card quality/recording issue does not seem to be the problem.


I've been doing some more flights since and after a couple of IMU calibrations, the issue seemed to be happening less often. I will report back after some more testing
 

New Threads

Forum statistics

Threads
13,103
Messages
109,117
Members
16,530
Latest member
Sean_OL