Welcome DJI Spark Pilot!
Jump in and join our free Spark community today!
Sign up

Litchi app

rturpin2008

New Member
Join
Dec 2, 2021
Messages
1
Age
41
Hi, just ventured into the world of Litchi. I’ve got an iPhone 12 Pro, connected via Wi-Fi to the Spark RC. I’ve shut down the DJI app and the spark has been super patched.

When I open the app it says disconnected and I can’t get it to connect to the spark. Any ideas?

Thanks.
 

Spark 317

Well known member with a Spark and a Mavic Air 2.
Premium Pilot
Join
Jul 10, 2017
Messages
4,997
Loc
Indiana, USA
Hello from the Hoosier Heartland rturpin2008.


I don't have Litchi (yet) or the super patch modification .

You might try a lighting (OTG) cable connected directly to the remote / iPhone and turn the W-Fi OFF.

Maybe everything doesn't work well together via the W-Fi. 🤔

I'm not sure if you stumbled on this thread here in the Forum that started almost four years ago about modifications, but you might sift through it and maybe find something.

Use the search function of this site because these items may have been discussed before.

Good luck and welcome to the Forum. :cool:



.
 

Torovolt

Active Member
Join
Oct 4, 2019
Messages
31
Age
44
The newer Litchi 2.10 (on my iphone) broke compatibility with the Spark.
The older Litchi 2.9 still woks with my iPad.
Alternatively you could buy the SparkPro App which remains compatible but it doesn’t have as many features as the Litchi or wait until they fix it.
 

Torovolt

Active Member
Join
Oct 4, 2019
Messages
31
Age
44
Good news, I found a solution !
This was happening to me when connecting via WiFi with my iPhone 13 Pro Max.
The solution was to simply delete the Litchi App and reinstall it.
When I opened the first time it woul connect but no video, so I closed it and reopened again and everything is working Fine now.
Hope this helps.
 

New Threads

Members online

No members online now.

Forum statistics

Threads
14,267
Messages
117,002
Members
17,370
Latest member
Smokeeater