Welcome DJI Spark Pilot!
Jump in and join our free Spark community today!
Sign up

Spark video issue

Mtntrogger

Member
Join
Aug 16, 2019
Messages
13
Age
45
I noticed that after I installed litchi (which I love!) On the device that I fly with (iPhone 6) that my spark has a wired issue with video. I can't start a video recording after the flight has started. I can take pictures fine, but I can't toggle to video. If I start video recording before spark takes off everything is fine and I can start and stop video normally. Any ideas what could be causing this ? Is there a setting I need to change ?
 

I B Spectre

Well-Known Member
Join
Aug 16, 2019
Messages
261
While I have no experience with Litchi, forum member Haggi recently posted that Litchi automatically starts recording when the motors start up and stops recording when the motors shut down.
 

Mtntrogger

Member
Join
Aug 16, 2019
Messages
13
Age
45
Thanks IB. That's actually a setting that allows you to record flights like that in litchi. This was happening when in dji go 4. I retested it this morning. I tried with litchi first even though I never really fly fpv with litchi. I mostly just use it for waypoints. Oddly this morning video worked perfect in litchi and also dji go, which I attempted right after I landed the test flight with litchi. It seems intermittent. Might have to do a few more tests to see if I can isolate what is occurring when it happens to not work properly
 

nilanjan118

Well-Known Member
Join
Oct 31, 2018
Messages
847
Loc
Japan
Thanks IB. That's actually a setting that allows you to record flights like that in litchi. This was happening when in dji go 4. I retested it this morning. I tried with litchi first even though I never really fly fpv with litchi. I mostly just use it for waypoints. Oddly this morning video worked perfect in litchi and also dji go, which I attempted right after I landed the test flight with litchi. It seems intermittent. Might have to do a few more tests to see if I can isolate what is occurring when it happens to not work properly
Sometimes if there is signal interference, the commands on the Litchi app are not responsive. It happens with the Go4 app too and also the physical buttons on the RC (take photo, record video).
 

New Threads

Forum statistics

Threads
11,587
Messages
96,407
Members
15,532
Latest member
ZetallicA