Welcome DJI Spark Pilot!
Jump in and join our free Spark community today!
Sign up

Phone Wi-Fi connection

Malc

Active Member
Join
Jan 1, 2019
Messages
43
Age
74
For some reason, the Spark doesn't appear on my list of wi-fi connections unless I turn the controller off and on a second time, is this normal? I am using an Android Samsung J3
 
  • Haha
Reactions: Bob Johnston

sparkflyJEF

Well-Known Member
Join
May 22, 2019
Messages
93
For some reason, the Spark doesn't appear on my list of wi-fi connections unless I turn the controller off and on a second time, is this normal? I am using an Android Samsung J3
how about the phone have you tried turning the wifi off & on ?
 

webvan

Well-Known Member
Join
Jul 22, 2017
Messages
425
Age
42
Are you in Europe maybe ? In Europe you can't connect using 5.8Ghz to the RC or the Spark, only 2.4 so it might be changing frequencies when it restarts. Normally the setting should stick for the next time you turn it on though.
 

Malc

Active Member
Join
Jan 1, 2019
Messages
43
Age
74
Are you in Europe maybe ? In Europe you can't connect using 5.8Ghz to the RC or the Spark, only 2.4 so it might be changing frequencies when it restarts. Normally the setting should stick for the next time you turn it on though.
Could be, but it happens every time
 

Andre Levite

WELL-TRUSTED MEMBER
Premium Pilot
Join
Jun 18, 2018
Messages
1,680
Loc
Treasure Coast of Florida
Web
how-to-spark.com
For some reason, the Spark doesn't appear on my list of wi-fi connections unless I turn the controller off and on a second time, is this normal? I am using an Android Samsung J3
Yes. That is normal.

The Sparks wifi won't connect to phone and RC at the same time. So you need to turn off the RC for Spark to show up in phone's WiFi settings.
 

Malc

Active Member
Join
Jan 1, 2019
Messages
43
Age
74
Yes. That is normal.

The Sparks wifi won't connect to phone and RC at the same time. So you need to turn off the RC for Spark to show up in phone's WiFi settings.
Thank you, as long as I am not being stupid
 
Join
May 16, 2019
Messages
17
Age
67
The only "Stupid Question" is the one not asked.....I refer to the Allegory of the Cave....Come into the Light
 

KST1P

New Member
Join
May 24, 2019
Messages
4
Age
55
So to follow the replies through. When you go into smart flight mode from RC . Does the phone connect directly to the drone or does it still go through the RC ?
 

twickers14

Well-Known Member
Join
Sep 6, 2018
Messages
594
Age
75
I have found that if you have an OTG cable (worth getting if you haven’t got one) and follow the sequence of turning on Spark and RC, wait for the green light on the RC and then connect up the OTG (into phone first then to RC) it all works pretty well. This is with an iPad though but can’t see why it wouldn’t work with a Samsung
 
  • Like
Reactions: Sgt2231 and MarRoh

i love mtb

New Member
Join
Jun 8, 2019
Messages
3
Age
19
i have the problem to but i have an iPhone i just exit wi-fi in the settings then open it again and it pops right up
 

Malc

Active Member
Join
Jan 1, 2019
Messages
43
Age
74
i have the problem to but i have an iPhone i just exit wi-fi in the settings then open it again and it pops right up
I have found the only way is to turn the remote off and on again, and it is always there on the second attempt
 

New Threads

Forum statistics

Threads
11,313
Messages
94,063
Members
15,373
Latest member
drekko